Gestión de versiones de PHP » Clousis

Gestión de versiones de PHP

Paso 1: Iniciá sesión en tu cuenta de cPanel

Consultá la guía Como acceder a tu cuenta cPanel

Paso 2: Navegá a Selector de versiones de PHP

En la pantalla principal de cPanel, buscá la sección “Software” y hacé clic en “MultiPHP Manager”.

Paso 3: Seleccioná la versión de PHP deseada

En la interfaz del Selector de versiones de PHP:

  • Selecciona en la lista, los dominios o subdominios a los que quieras realziar el cambio de versión.
  • En el menú desplegable “PHP version” seleccioná la versión de PHP que querés usar.
  • Hacé clic en Aplicar para aplicar la nueva versión.
Paso 4: Solucioná problemas de compatibilidad

Si experimentás problemas de compatibilidad después de cambiar la versión de PHP:

  • Revisá los logs de errores de PHP para identificar problemas específicos.
  • Consultá la documentación de las aplicaciones y scripts que estás utilizando para asegurarte de que son compatibles con la nueva versión de PHP.
  • Considerá volver a una versión anterior de PHP si los problemas persisten y no pueden resolverse fácilmente.